Hi everyone, I’m one of the administrators of the Lemmy feddit.it instance - my nick is @poliverso@poliverso@feddit.it

Together with our fellow administrators, based on some impact assessments, we have decided not to operate any preventative block against Threads, but I am not aware that we are still federated. I noticed that your instance is federated to Threads instead, but I don’t understand how this was possible. The strange thing is that, from your instance, it is still not possible to view those dozen Threads accounts that are currently “federable”. So I wanted to ask you: is there a way to force federation?

Thanks in advance for your feedback, sorry for the inconvenience and best wishes for a happy holiday!

  • hauiA
    link
    English
    73 months ago

    We‘re having very opposite experiences then. Setting up a private instance wasn‘t crazy easy or anything but if it works, it mostly works well. Also, lemmy doesnt need a fast pc. A thread or two and half a gig of ram should suffice. The reason for it being slow could be either bad connection, too much downtime (not running 24/7), configuration error or old version (prior to 0.19.3 there were federation errors).

    So I‘m pretty sure setting up your own has no downsides in terms of performance, absolutely not related to pc performance in any way. The only thing is knowledge required since both setting up and running can come with curveballs.

    What problems are you experiencing exactly? Maybe I can help.

    • @Valmond@lemmy.mindoki.com
      link
      fedilink
      English
      23 months ago

      Thanks for the feedback!

      I had some massive problems with the first 0.19, which eventually was fixed but 0.19.3 just was so slow (and only had “minor fixes” IIRC) so after the painful time of the broken federation I reverted to 0.19.2 just because it “worked”. Maybe I should try the 0.19.3 again.

      I do have a beefy PC with a good connection and it runs 24/24 so I’ll definitely try out the latest version (again).

      Cheers

      • hauiA
        link
        English
        3
        edit-2
        3 months ago

        Here is the post where I was told to upgrade since 0.19.2 didnt work too well. https://lemmy.giftedmc.com/post/216846

        Also, it might be a good idea to remember that the 0 as first digit means lemmy is far from „ready“ for general use, just to manage expectations.

          • hauiA
            link
            English
            23 months ago

            Awesome! Love to hear it. I‘m still having months old posts pop up from the time I havent had 0.19.3 so maybe you will see that too but otherwise it should be working. Feel free to update further down the line.

            • @Valmond@lemmy.mindoki.com
              link
              fedilink
              English
              23 months ago

              Thanks!

              I gave a crosspost or two that doesn’t seem to have worked, will rhe come alive :-) ? Anyways I’ll check if a next one works as expected.

              Will do and thanks so much for the support 😊💖!